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Intel® Play™ Digital Movie Creator
Cannot move video clip from the Temporary to the Permanent collection

Symptom(s):

  • Cannot move video clip from the Temporary to the Permanent collection
  • Error: "An error has occurred while trying to move a file. Please close all other programs and restart the application. (70)"
  • Error 70 appears when trying to move the video clip to the Permanent collection
  • Error: "An error has occurred while trying to process the file. The file may not exist, you may not have access to it, or it may already be in use. Please exit the application and reboot your computer. (63)"
  • Error 63 appears when trying to preview or re-open the video-clip in the Share screen

Cause:
This issue occurs when you move a video clip from the Temporary collection into the Share screen. Afterwards, this video clip cannot be moved into the Permanent collection, previewed, or re-opened.

Solution:
To save this video-clip to the Permanent Collection, perform this workaround:
1. Before exiting the application (which will erase all items from the Temporary collection), export the affected video-clip to the hard drive.
2. Switch to the Permanent Collection.
3. Import the exported video-clip into the Permanent Collection.

This applies to:
Intel® Play™ Digital Movie Creator



Solution ID: CS-001965 (1.0.2245761.3369456)
Date Created: 26-Dec-2002
Last Modified: 27-Dec-2002
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