|
Symptom(s):
IPAT Agent and Client software is 2.0 version. HD protection cannot be enabled in Windows* after installing IPAT2.0. and the button is gray.
Cause:
IPAT signature password and status are stored in 0x0E block. In 2.0.0.100 and 2.0.1.156 version, 0x12 block will store one copy of 0x0E block. If HD protection is disabled, although the signature will be stored in 0x0E block, the information is not copied to 0x12 block. So, when HD protection is enabled, the OS Agent will check 0x12 block and 0x0E block. If they have different information, the 0x0E block will be recovered by 0x12 block and HD protection will be disabled. The button will be displayed gray.
Solution:
Upgrade IPAT to 2.0.4 can fix this issue or contact Intel customer support to get a content clean tool to fix this issue.
This applies to:
|