Wireless Products
WiFi Products
Interference from 2.4 GHz Cordless Telephones

Symptom(s):
The interference can be experienced by connection disconnects, pauses or disruptions in data transmissions, or other erratic connection behaviors when the 2.4 GHz cordless telephone is powered on or in use.

Cause:
2.4 GHz cordless telephones operate at the same frequencies as 2.4 GHz 802.11b, 802.11g and 802.11n wireless LAN access points, network adapters, and other devices.

Solution:

  • Change the location of the Access Point and/or the base of the cordless phone.
  • Switch the channel on the Access Point. If that doesn't work, try another channel.
    Note: Many 2.4 GHz cordless telephones operate with what is called frequency hopping technology. This technology utilizes the entire frequency range also used by 802.11b, 802.11g and 802.11n wireless devices. Thus changing the channel of the Access Point may not eliminate the interference problem.
  • Operate the phone with the antenna lowered, if that is an option.
  • If all else fails, use a phone that is NOT a 2.4 GHz phone.

This applies to:
Intel® PRO/Wireless 2000 LAN Access Point
Intel® PRO/Wireless 2011 LAN Access Point
Intel® PRO/Wireless 2011 LAN PC Card
Intel® PRO/Wireless 2011B LAN Access Point
Intel® PRO/Wireless 2011B LAN CF Card
Intel® PRO/Wireless 2011B LAN PC Card
Intel® PRO/Wireless 2011B LAN PCI Adapter
Intel® PRO/Wireless 2011B LAN USB Device
Intel® PRO/Wireless 2100 Network Connection
Intel® PRO/Wireless 2100A Network Connection
Intel® PRO/Wireless 2200BG Network Connection
Intel® PRO/Wireless 2915ABG Network Connection
Intel® PRO/Wireless 3945ABG Network Connection
Intel® PRO/Wireless 5000 LAN Dual Access Point
Intel® Wireless WiFi Link 4965AGN

Solution ID: CS-004818
Date Created: 06-Jan-2003
Last Modified: 17-Jan-2007
Back to Top